今日美股網>技术指标>通达信公式>通达信黄金牛抄底指标公式源码

通达信黄金牛抄底指标公式源码

今天小编给大家分享的指标是通达信黄金牛抄底指标公式源码,喜欢的同学拿去研究吧!

XA_1:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
XA_2:=CLOSE/REF(CLOSE,1)>1.028;
XA_3:=MA(CLOSE,10)>CLOSE*1.05;
XA_4:=MA(CLOSE,10)<CLOSE*1.1;
XA_5:=MA(CLOSE,60)>CLOSE*1.28;
XA_6:=MACD.MACD(12,26,9)>(-0.6);
XA_7:=XA_1 AND XA_2 AND XA_3 AND XA_4 AND XA_5 AND XA_6;
STICKLINE(XA_7,0,1,5,0),COLOR008877;
STICKLINE(XA_7,0,1,3,0),COLOR00AA99;
STICKLINE(XA_7,0,1,1,0),COLOR00CCBB;
STICKLINE(XA_7,0,1,0.2,0),COLORYELLOW;



友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註Twitter:https://twitter.com/TodayUSStock 訂閱電報:https://t.me/todayusstock

相关内容