今日美股網>技术指标>通达信公式>牛熊量能买卖之抄底选股指标公式源码

牛熊量能买卖之抄底选股指标公式源码

今天小编给大家分享的指标是牛熊量能买卖之抄底选股指标公式源码,喜欢的同学拿去研究吧!

RJ:=1;
LC:=REF(CLOSE,1);
RSI_1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI_2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI_3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI_1+0.31*RSI_2+0.19*RSI_3;
WAVE_1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
WAVE_2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
WAVE_3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*WAVE_1+0.31*WAVE_2+0.19*WAVE_3;
风险系数:=0.5*相对强弱+0.5*短线波段;
CD1:=IF(风险系数<20 AND CLOSE>OPEN AND RJ>0,1,0);
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND RJ>0,1,0);
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);
SIGNALBUY:=(CD1=1 OR CD2=1 OR CD3=1);
CD:=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
抄底:CD;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註Twitter:https://twitter.com/TodayUSStock 訂閱電報:https://t.me/todayusstock

相关内容