今日美股網>股票公式>其他公式>极品抄底优化之选股指标公式

极品抄底优化之选股指标公式

极品抄底优化之选股指标公式
X_1:=(2*CLOSE+HIGH+LOW)/4;
X_2:=LLV(LOW,5);
X_3:=HHV(HIGH,5);
X_4:=Ema((X_1-X_2)/(X_3-X_2)*100,5);
X_5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_6:=SMA(X_5,3,1);
X_7:=SMA(X_6,3,1);
X_8:=3*X_6-2*X_7;
X_9:=X_8<(-10);
X_10:=REF(X_9,1)=1 AND X_9=0;
X_11:=OPEN=CLOSE AND CLOSE/REF(CLOSE,1)<0.902;
X_12:=MA(X_4,2);
X_13:=REF(CLOSE,1)/REF(CLOSE,2)<0.95;
X_14:=X_12<20 AND X_13 AND CLOSE>LOW AND OPEN>LOW;
X_15:=X_10 AND X_13 AND OPEN>LOW;
X5:=REF(X_14,1)=1 AND REF(X_15,1)=0 AND LOW/MA(CLOSE,5)<0.97 AND NOT(COUNT(X_11,4)>0) AND LOW<REF(LOW,1);
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(Abs(A7),6),6);
X6:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND crOSS(A8,MA(A8,2));
XG:X5 AND X6;


友情提示:
1、本網站內容和圖片僅為個人學習、研究公益之用,如有侵權請聯系我們馬上處理。
2、本網站所刊載的所有信息僅供參考,不用做交易和服務的根據,且不構成任何投資建議。
3、領取福利,關註https://twitter.com/TodayUSStock

相关内容